[Djigzo users] PGP New Vulnerabilities